Nessun risultato trovato...

Nuovo

?

Caricamento..

Dispositivi

Compatibilità  Compatibilità 
  • Dispositivi compatibili  Dispositivi compatibili 
    • Produttore
    • Sistema operativo
    • Dispositivo
    • Apple
    • Richiede iOS 8.0. iOS 8.4 o successivo raccomandato.
    • Potrai vivere appieno l'esperienza di Skylanders SuperChargers su Apple TV, iPad Air, iPad Air 2, iPad mini 2, iPad mini 3, iPad mini 4, iPad Pro, iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus e iPod touch 6. I proprietari di iPhone 5/5C, iPad 4, iPad 3 e iPad mini potranno giocare il gioco completo, ma non avranno accesso alle funzionalità online.
  • Dispositivi compatibili  Dispositivi compatibili 
    • Produttore
    • Sistema operativo
    • Dispositivo
    • Apple
    • iOS 7 o successivo
      • iPad® (3a generazione)
      • iPad® (2a generazione)
      • iPad Air™
      • iPad Air™ 2
      • iPad mini™
      • iPad mini™ 2
      • iPad mini™ 3
    • Amazon
    • Fire OS 4 o successivo
      • FIRE HD 6, FIRE HD 7 (2014)
      • FIRE HDX 8.9 (2014)
      • KINDLE FIRE HDX 7", 8.9" (2013)
    • Samsung
    • Android™ 4.4, KITKAT
      • GALAXY NOTE 10.1 (2014)
      • GALAXY NOTE PRO 12.2
      • GALAXY TAB PRO 8.4, 10.1, 12.2
    • Google™
    • Android™ 4.4, KITKAT o successivo
      • NEXUS 9 (2014)
      • NEXUS 7 (2013)
    • NVIDIA®
    • Android™ 4.4, KITKAT o successivo
      • SHIELD™ TABLET
  • Superchargers
    • Apple

      Richiede iOS 8.0. iOS 8.4 o successivo raccomandato.
      Potrai vivere appieno l'esperienza di Skylanders SuperChargers su Apple TV, iPad Air, iPad Air 2, iPad mini 2, iPad mini 3, iPad mini 4, iPad Pro, iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus e iPod touch 6. I proprietari di iPhone 5/5C, iPad 4, iPad 3 e iPad mini potranno giocare il gioco completo, ma non avranno accesso alle funzionalità online.
  • Trap Team
    • Apple

      iOS 7 o successivo
      • iPad® (3a generazione)
      • iPad® (2a generazione)
      • iPad Air™
      • iPad Air™ 2
      • iPad mini™
      • iPad mini™ 2
      • iPad mini™ 3
    • Amazon

      Fire OS 4 o successivo
      • FIRE HD 6, FIRE HD 7 (2014)
      • FIRE HDX 8.9 (2014)
      • KINDLE FIRE HDX 7", 8.9" (2013)
    • Samsung

      Android™ 4.4, KITKAT
      • GALAXY NOTE 10.1 (2014)
      • GALAXY NOTE PRO 12.2
      • GALAXY TAB PRO 8.4, 10.1, 12.2
    • Google™

      Android™ 4.4, KITKAT o successivo
      • NEXUS 9 (2014)
      • NEXUS 7 (2013)
    • NVIDIA®

      Android™ 4.4, KITKAT o successivo
      • SHIELD™ TABLET

Per scaricare i contenuti è richiesta una connessione Wi-Fi. Spazio minimo richiesto: 3 GB

Nota: iPad 2 o precedenti non supportati.  Tutti gli altri modelli e marchi di tablet o cellulari NON sono compatibili.